Devices failing, sim checks out of date
Incident Report for GridPlay
Resolved
LL resolved the issue, all gridplay services are back online. Ty for your patience eh. Huge hugs from Ven.
Posted Dec 12, 2020 - 10:01 PST
Monitoring
We are aware that sim checks are afew hours behind, also all devices are not able to connect to the gridplay server. These issues are related to LSL's HTTP out issue which Linden Lab is aware and are working on a fix.
We will continue to monitor their status page and will update this when the issue is resolved.
Please keep an eye on SL's official status page https://secondlife-status.statuspage.io/incidents/68wh9dty0l8j
Posted Dec 12, 2020 - 06:16 PST
This incident affected: In-world Services (Servers) and Products (VenTalkie, WMPS).