RTCSL Database Merge
Incident Report for GridPlay
Resolved
merge complete. all is great now. This finally concludes the full merger with GridPlay.
Posted Jul 17, 2020 - 07:10 PDT
Investigating
Some data on the RTCSL site may be out of date or some pages may display a OOPSIE as we move the database in with the GridPlay database.
Please keep an eye on this blog for more info. ty
Posted Jul 17, 2020 - 07:01 PDT
This incident affected: GridPlay websites (GridPlay).