Server move
Incident Report for GridPlay
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 17:01 PDT
Monitoring
migration complete, we are continuing to monitor to make sure all moved over correctly
Posted Oct 21, 2020 - 14:38 PDT
Investigating
Due to some issues on the main server we are moving the all websites to one of our other servers. some or all services will be affected.
Posted Oct 21, 2020 - 13:33 PDT
This incident affected: In-world Services (Servers, Dropboxes) and GridPlay websites (GridPlay, SLDA, RTCSL, GridHound, Webmap).