Casper Tech outage
Incident Report for GridPlay
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 15:28 PST
Monitoring
We are aware of the casper tech outage and are monitoring the situation closely. All rezzed GridPlay vendors and rental meters are inoperable untill at least 1am SLT. Sorry for the inconvenience.
Posted Nov 08, 2020 - 13:19 PST
This incident affected: In-world Services (CasperVend / CasperLet).