Main server upgrade
Incident Report for GridPlay
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 12:28 PST
Investigating
We are currently upgrading our main server to ubuntu 20.10. Downtime should be about an hour. Sorry for the inconvenient.
Posted Feb 04, 2021 - 12:13 PST
This incident affected: GridPlay websites (GridPlay, SLDA, RTCSL, GridHound, Webmap) and Products (VenTalkie, WMPS).